ZhuoMai|卓迈科技|多运营商融合运营计费系统|二次代拨认证计费系统|二次认证计费系统|视频认证系统|WiFi安全教育答题系统|WiFi答题认证平台|智慧工地WiFi答题认证平台|WiFi安全教育答题认证平台|WiFi认证平台|实名接入网络管理系统|统一身份认证管理系统|网络接入认证计费系统|云认证系统|云PORTAL认证系统|AD域认证管理系统|LDAP认证管理系统|云计费系统|云RADIUS计费系统|宽带计费系统|小区宽带计费系统|公寓宽带计费系统|公寓计费系统|PPPOE计费系统|校园网计费系统|WiFi计费系统|无线wifi计费系统|VPN认证计费系统|宽带计费系统

网络世界
 宽 天 下

流程图.png

ZhuoMai R8000系列RADIUS计费系统对接华为MA5200F实现集中认证计费-PPPOE认证计费

<MA5200F>dis cur
#
 version 7149
 sysname MA5200F
#
 system language-mode chinese
#
radius-server group ytcx
 radius-server key 459372
 radius-server authentication 172.29.103.13 1812
 radius-server accounting 172.29.103.13 1813
 radius-server retransmit 5
 radius-server class-as-car
 undo radius-server user-name domain-included
 radius-server traffic-unit kbyte
radius-server group login
radius-server authorization 172.29.103.13 shared-key 459372
#
 undo trap-statistics 7242002
 undo trap-statistics 7242003
 undo trap-statistics 70f2000
 undo trap-statistics 70f2001
 undo trap-statistics 70f2002
 undo trap-statistics 70f2003
 undo trap-statistics 70f2004
 undo trap-statistics 70f2005
 undo trap-statistics 70f2008
 undo trap-statistics 70f2009
 undo trap-statistics 70f200c
 undo trap-statistics 70f200d
 undo trap-statistics 70f200e
 undo trap-statistics 70f200f
 undo trap-statistics 70f2017
 undo trap-statistics 70f2018
 undo trap-statistics 70f201c
 undo trap-statistics 70f201d
 undo trap-statistics 7032000
 undo trap-statistics 7032001
 undo trap-statistics 7032002
#
 login authentication-scheme scheme ytcx local
 login local-user meng  password simple meng
 login local-user meng service-type ftp
 login local-user meng ftp-directory flash:
#
interface Ethernet1
 pppoe-server bind Virtual-Template 1
#
interface Ethernet2
#
interface Ethernet3
#
interface Ethernet4
#
interface Ethernet5
#
interface Ethernet6
#
interface Ethernet7
#
interface Ethernet8
#
interface Ethernet9
#
interface Ethernet10
#
interface Ethernet11
#
interface Ethernet12
#
interface Ethernet13
#
interface Ethernet14
#
interface Ethernet15
#
interface Ethernet16
#
interface Ethernet17
#
interface Ethernet18
#
interface Ethernet19
#
interface Ethernet20
#
interface Ethernet21
#
interface Ethernet22
#
interface Ethernet23
#
interface Ethernet24
#
interface Virtual-Template1
 ppp authentication-mode auto
 ppp timer negotiate 5
#
interface GigabitEthernet25
#
interface GigabitEthernet25.103
 ip address 172.29.103.14 255.255.255.240
#
interface GigabitEthernet25.160
 ip address 192.168.10.20 255.255.255.0
#
interface GigabitEthernet26
 pppoe-server bind Virtual-Template 1
#
interface NULL0
#
interface LoopBack0
#
interface Nm-Ethernet0
#
l2tp-group 1
#
ip pool daoqi-ip local
 gateway 172.30.255.254 255.255.0.0
 dns-server  219.141.136.10
 dns-server  219.141.140.10 secondary
#
ip pool fix-1 local
 gateway 124.68.1.201 255.255.255.248
 dns-server  202.106.196.115
 dns-server  202.106.0.20 secondary
#
ip pool fix-2 local
 gateway 124.68.1.217 255.255.255.248
 dns-server  202.106.196.115
 dns-server  202.106.0.20 secondary
#
ip pool fix-3 local
 gateway 124.68.0.65 255.255.255.248
 dns-server  202.106.196.115
 dns-server  202.106.0.20 secondary
#
ip pool gh-cnc local
 gateway 10.254.0.1 255.255.255.0
 dns-server  202.106.196.115
 dns-server  202.106.0.20 secondary
#
ip pool guanhu local
 gateway 10.9.0.1 255.255.248.0
 section 0 10.9.0.2 10.9.3.254
 dns-server  219.141.136.10
 dns-server  219.141.140.10 secondary
#
ip pool huilg local
 gateway 10.6.0.1 255.255.252.0
 section 0 10.6.0.2 10.6.3.254
 dns-server  202.106.196.115
 dns-server  202.106.0.20 secondary
#
ip pool wangj local
 gateway 10.10.0.1 255.255.252.0
 section 0 10.10.0.2 10.10.3.254
 dns-server  219.141.136.10
 dns-server  219.141.140.10 secondary
#
ip pool wanquan local
 gateway 10.2.0.1 255.255.252.0
 section 0 10.2.0.2 10.2.3.254
 dns-server  202.106.196.115
 dns-server  202.106.0.20 secondary
#
ip pool wq-dx local
 gateway 10.255.0.1 255.255.255.0
 dns-server  219.141.136.10
 dns-server  219.141.140.10 secondary
#
ip pool xibeiwang local
 gateway 10.3.0.1 255.255.252.0
 section 0 10.3.0.2 10.3.3.254
 dns-server  202.106.196.115
 dns-server  202.106.0.20 secondary
#
dot1x-template 1
#
aaa
authentication-scheme  radius_auth
accounting-scheme  radius_acct
 accounting interim-fail max-times  5 online
accounting-scheme  radius_acc
domain  wanquan
 authentication-scheme   radius_auth
 accounting-scheme   radius_acct
 radius-server group  ytcx
 ip-pool   wanquan
 ip-pool   fix-2
 ip-pool   fix-3
 ip-pool   wq-dx
domain  wangj
 authentication-scheme   radius_auth
 accounting-scheme   radius_acct
 radius-server group  ytcx
 ip-pool   wangj
 ip-pool   fix-1
 ip-pool   daoqi-ip
domain  huilg
 authentication-scheme   radius_auth
 accounting-scheme   radius_acct
 radius-server group  ytcx
 ip-pool   huilg
domain  xibeiwang
 authentication-scheme   radius_auth
 accounting-scheme   radius_acct
 radius-server group  ytcx
 ip-pool   xibeiwang
domain  guanhu
 authentication-scheme   radius_auth
 accounting-scheme   radius_acct
 radius-server group  ytcx
 ip-pool   guanhu
 ip-pool   gh-cnc
#
local-aaa-server
#
 ip route-static 0.0.0.0 0.0.0.0 192.168.10.1
#
 user detect retransmit 2 interval 12
#
user-interface con 0
user-interface vty 0 4
 user privilege level 3
 set authentication password cipher 2G3WYD'L=\":2)Z^63Xa1!!!
#
portvlan gigabitethernet 25 vlan 103 1
 access-type interface
portvlan gigabitethernet 25 vlan 160 1
 access-type interface
portvlan gigabitethernet 26 vlan 62 1
 access-type layer2-subscriber
 default-domain  authentication wanquan
 authentication-method pppoe
portvlan gigabitethernet 26 vlan 64 1
 access-type layer2-subscriber
 default-domain  authentication xibeiwang
 authentication-method pppoe
portvlan gigabitethernet 26 vlan 91 2
 access-type layer2-subscriber
 default-domain  authentication huilg
 authentication-method pppoe
portvlan gigabitethernet 26 vlan 97 1
 access-type layer2-subscriber
 default-domain  authentication guanhu
 authentication-method pppoe
portvlan gigabitethernet 26 vlan 98 1
 access-type layer2-subscriber
 default-domain  authentication wangj
 authentication-method pppoe
#
return

卓迈科技版权所有 | 当前页面:ZhuoMai|卓迈科技|多运营商融合运营计费系统|二次代拨认证计费系统|二次认证计费系统|视频认证系统|WiFi安全教育答题系统|WiFi答题认证平台|智慧工地WiFi答题认证平台|WiFi安全教育答题认证平台|WiFi认证平台|实名接入网络管理系统|统一身份认证管理系统|网络接入认证计费系统|云认证系统|云PORTAL认证系统|AD域认证管理系统|LDAP认证管理系统|云计费系统|云RADIUS计费系统|宽带计费系统|小区宽带计费系统|公寓宽带计费系统|公寓计费系统|PPPOE计费系统|校园网计费系统|WiFi计费系统|无线wifi计费系统|VPN认证计费系统|宽带计费系统 » 宽带计费平台对接华为MA5200F实现PPPOE认证计费