ZhuoMai|卓迈科技|多运营商融合运营计费系统|二次代拨认证计费系统|二次认证计费系统|视频认证系统|WiFi安全教育答题系统|WiFi答题认证平台|智慧工地WiFi答题认证平台|WiFi安全教育答题认证平台|WiFi认证平台|实名接入网络管理系统|统一身份认证管理系统|网络接入认证计费系统|云认证系统|云PORTAL认证系统|AD域认证管理系统|LDAP认证管理系统|云计费系统|云RADIUS计费系统|宽带计费系统|小区宽带计费系统|公寓宽带计费系统|公寓计费系统|PPPOE计费系统|校园网计费系统|WiFi计费系统|无线wifi计费系统|VPN认证计费系统|宽带计费系统

网络世界
 宽 天 下

流程图.png
#
sysname MA5200G-GXJF-A
#
memory warning 50 holding 45 limit 40 safety 55
#
radius-server group radius
radius-server authentication 10.9.4.222 1812 weight 0
radius-server accounting 10.9.4.222 1813 weight 0
radius-server shared-key HsKjR
radius-server type standed
radius-server retransmit 2 timeout 3
radius-server class-as-car
radius-server source interface GigabitEthernet0/0/0
radius-server user-name original
radius-server traffic-unit kbyte
#
radius-server authorization 10.9.4.222 shared-key HsKjR
#
traffic policy _remote-defined-policy
#
diffserv domain default
#
interface Aux0/0/1
async mode flow
#
interface Virtual-Template1
ppp authentication-mode auto
#
interface GigabitEthernet0/0/0
ip address 10.9.4.1 255.255.255.0
speed auto
duplex auto
#
interface GigabitEthernet1/0/0
#
interface GigabitEthernet1/0/0.9
vlan-type dot1q 9
ip address 172.18.9.2 255.255.255.0
#
interface GigabitEthernet1/0/1
#
interface GigabitEthernet1/1/0
pppoe-server bind Virtual-Template 1
bas
access-type layer2-subscriber bas-interface-name gigabitethernet0/0/0 default-domain authentication radius
#
interface GigabitEthernet1/1/1
pppoe-server bind Virtual-Template 1
bas
access-type layer2-subscriber bas-interface-name gigabitethernet0/0/0 default-domain authentication radius
#
interface NULL0
#
ip pool ippool local
gateway 172.1.0.1 255.255.255.0
section 0 172.1.0.2 172.1.0.254
dns-server 202.98.0.68
dns-server 219.149.194.55 secondary
#
scheduler-profile 2m
car cir 2048 cbs 256000 pbs 641024 upstream
car cir 2048 cbs 256000 pbs 641024 downstream
#
qos-profile 2m
#
qos-profile default
#
dot1x-template 1
#
aaa
authentication-scheme radius
accounting-scheme radius
domain default0
domain default1
domain default_admin
domain radius
authentication-scheme radius
accounting-scheme radius
radius-server group radius
ip-pool ippool
#
local-aaa-server
#
l2tp-group default-lac
start l2tp
#
l2tp-group default-lns
#
ip ip-prefix pl index 10 permit 172.1.0.0 24 greater-equal 24 less-equal 32
#
ip route-static 0.0.0.0 0.0.0.0 172.18.9.1
#
ntp-service authentication enable
ntp-service refclock-master
ntp-service unicast-server 10.9.4.222 source-interface GigabitEthernet0/0/0
#
user-interface con 0
user-interface aux 0
user-interface vty 0 4
user privilege level 3
set authentication password simple jap6410@
#
ancp
neighbor-profile default-neighbor
#
return

卓迈科技版权所有 | 当前页面:ZhuoMai|卓迈科技|多运营商融合运营计费系统|二次代拨认证计费系统|二次认证计费系统|视频认证系统|WiFi安全教育答题系统|WiFi答题认证平台|智慧工地WiFi答题认证平台|WiFi安全教育答题认证平台|WiFi认证平台|实名接入网络管理系统|统一身份认证管理系统|网络接入认证计费系统|云认证系统|云PORTAL认证系统|AD域认证管理系统|LDAP认证管理系统|云计费系统|云RADIUS计费系统|宽带计费系统|小区宽带计费系统|公寓宽带计费系统|公寓计费系统|PPPOE计费系统|校园网计费系统|WiFi计费系统|无线wifi计费系统|VPN认证计费系统|宽带计费系统 » 宽带计费系统对接华为MA5200G实现PPPOE认证计费